Sorry, we don't support your browser.  Install a modern browser

Cloud Templates & Patterns collection plugin - Dependency handling#77

Inform users about the dependencies for a templates ( 3rd party blocks or widgets )

Ideally allow them to install those or at least give them a notice about it.
I.e:

This template requires Otter Blocks to work. Please install it before importing.

10 months ago
Changed the status to
Planned
10 months ago